Na inloggen een leeg scherm. 

Onderwerp van Evert

Terug naar de lijst
  1. Evert
    Be happy and smile

    Toon alleen de berichten van Evert
    Ik heb er even op gezocht maar ik zie geen ander topic hierover.
    Als ik tussendoor even wil inloggen op OA via de Iphone (11 pro met laatste updates) kan ik naar de website gaan. Na het inloggen blijft het scherm leeg, drie verschillende browsers geprobeerd, zelfde resultaat.
    Is dat bekend ergens?
  2. bart
    De OA webmaster

    Toon alleen de berichten van bart
    Ik heb een vergelijkbaar bericht gehad maar niets gevonden...

    Kun je me vertellen hoe je daar precies komt?

    - hoe log je in? Op welke pagina?
    - wanneer krijg je precies het lege scherm?
    --- direct na het inloggen
    --- na de melding "welkom evert"
    - is een leeg scherm helemaal wit?
  3. bart
    De OA webmaster

    Toon alleen de berichten van bart
    Andere vraag: kun je die fout een keer laten gebeuren en me dan een berichtje sturen hoe laat het ongeveer was?
  4. Evert
    Be happy and smile

    Toon alleen de berichten van Evert

    Hoi Bart, ik heb wat informatie voor je verzameld en screenshots gemaakt.
    Om 22:16 heb ik een e-mail (dit is vanuit Gmail app) ontvangen en die kan ik zoals je ziet gewoon openen.
    Ik gebruik de link "bericht lezen" maar als ik wil reageren moet ik inloggen, dat geeft een witte pagina.
    Ook als ik buiten de e-mail om met browser wil inloggen is het resultaat eender.


    Ook als ik Safari, Firefox of de Google app krijg ik hetzelfde resultaat.
    Als ik via de eerste pagina wil inloggen >>LINK<< heb ik gewoon beeld.
    De url is dan >>LINK<< geworden en geeft de lege witte pagina. 22:18

    Dit heb ik vanmorgen herhaald (rond 9:30) voor de url.
    De cache legen / pagina verversen maakt geen verschil

    Op een totaal andere Android telefoon is het resultaat eender.9:45
    Website openen, naar de knop aanmelden en na het inloggen is het dus wit.
    Op de computer werkt alles zoals het hoort te zijn.

    Plaatje
    Plaatje
  5. bart
    De OA webmaster

    Toon alleen de berichten van bart
    Ik kom er nog niet uit....


    Vraagje: helemaal op het eind zeg je dat het op de computer goed gaat. Daar heb je nooit die witte pagina?

    Zie je bij het inloggen de pagina "Welkom Evert" langskomen?

    Hoe kom je uiteindelijk weer op OA? Blijk je wel ingelogd te zijn ondanks de witte pagina?
  6. Hoi Bart,

    Sorry dat ik even inbreek in dit draadje, maar ook Chrome heeft last van dit probleem.
    Het lijkt wel op een random probleem. (Dit zijn de lastigste om op te lossen.)
    Als ik nl. inlog dan vul ik mijn gegevens in, dan blijft de website hangen in aanmelden.php.(Of een php met dezelfde strekking)
    Het scherm blijft dan wit,
    F5 geeft dan geen resultaat.
    Probeer ik het dan opnieuw dan gaat het soms wel goed, maar soms ook niet.

    Succes met zoeken.

    Met vriendelijke groeten,
    Edwin
  7. bart
    De OA webmaster

    Toon alleen de berichten van bart
    De kans is groot dat het te maken heeft met de laatste server-upgrade en de nieuwe versie van php die daar bij zat.

    Grote kans dus, dat het een foutmelding is vanwege een functie die niet meer bestaat of iets in die richting. Het script raakt dan in de stress en stopt met het aanmaken van de pagina. Daardoor krijg je dus een wit scherm.

    Lastige is, dat ik zo een fout er (bijna) alleen uit kan krijgen als ik die fout zelf ook te zien krijg. En dat gebeurt dus niet.

    Mooiste zou zijn als je tussen nu en 13 uur even een paar keer die fout kunt oproepen. En dan hoop ik het in het log terug te zien....
  8. Oke, ik ga eens proberen of het lukt, maar ik weet niet of ik daarna nog kan inloggen.

    Maar ik ga eens proberen.
  9. Oke, mijn PC en telefoon wil nu niet inloggen en blijven hangen in account.php

    Maar ik kan wel via de tablet nog inloggen.

    Dus de volledige URL is ouderalleen.nl/account.php.

    Hopelijk kun je iets terugvinden in de logging.
  10. ArnoM
    Ik ben ik, niet jij

    Toon alleen de berichten van ArnoM
    Hallo Bart

    ik kan het nabootsen.
    Log uit. Sluit de OA pagina.
    Open een mail van OA en klik op de link die erin staat.
    OA vraagt om in te loggen. Log in met de hand (niet met de automatische aanvulling, maar vermoedelijk maakt dat niet uit)
    Zodra ik nu inlog krijg ik daarna een lege pagina. Vermoed dat hij probeert door te gaan naar de pagina waar oorspronkelijk de link naar verwees waar ik op geklikt had, maar dat dat niet meer werkt.
    Dit heb ik nu 3minuten geleden gedaan op mijn Android telefoon met Chrome browser.


    Zal het ook met laptop proberen.

    Edit: laptop heeft dit probleem niet.
    Vermoed dat het om de doorverwijzing gaat na inloggen.

    Edit2: als ik het een 2e keer probeer met dezelfde link lukt het niet de fout in te gaan.
  11. Ik log altijd in via de URL ouderalleen.nl. Niet via een linkje.
  12. bart
    De OA webmaster

    Toon alleen de berichten van bart
    Sjips, ik vind het niet.....

    En ik moet nu weg.

    Later vandaag een nieuwe poging. Sorry.
Terug naar de lijst