Vaatwasser werkt niet naar behoren 

Onderwerp van Marlies

Terug naar de lijst
  1. Mijn vaatwasser, Bauknecht ongeveer 5 jaar oud, werkt niet naar behoren. Er is geen foutmelding.

    Als ik een programma start, begint hij met afpompen, daarna lijkt hij water te geven, maar niet genoeg om het vaatwastablet op te lossen. Een hele tijd hoor je niets, dan weer een afpompgeluid. De tijd van het programma zit hij wel uit, maar schoon is de was niet. Ik ruik iets, geen idee wat het is, maar het ruikt een beetje naar iets wat doorgebrand is.
    Apparaat heb ik schoongemaakt, filters schoongemaakt, van de stroom afgehaald.

    Iemand enig idee wat ik kan doen voor ik een monteur bel?
    29 dec '21 - 12:30:14 / 29 dec '21 - 12:42:20

  2. quote:
    Dit schreef ArnoM
    Kunnen de armen nog wel normaal draaien?
    Heb je al eens gegoogeld met het typenummer? Misschien dat het een bekend probleem is?
    Laatst iets gelezen over vaatwassers waarvan de armen (volgens mij de onderste?) niet goed meer konden draaien en met het plaatsen van een nieuwe arm was dat opgelost.

    Op het typenummer heb ik gegoogled, maar dit probleem komt niet naar boven.
    De draaiarmen heb ik ook schoongemaakt en die kunnen, iig handmatig, soepel draaien.

  3. quote:
    Dit schreef Rose_s
    Bij mij bleek het een verstopte leiding te zijn die ik schoongemaakt heb.
    Mijn vaatwasser was wel veel ouder, dus iets eraan verliezen kon ik niet.

    Leiding als in toevoer of afvoer?
    Ik ga straks de toevoer eens losdraaien en kijken of de waterstop misschien wel verstopt is.

  4. quote:
    Dit schreef Dayenne
    Heb je de afvoer slang al eens uit de afvoer gehaald en de afvoer goed doorgespoeld? De afvoer slang zelf door laten lopen?

    Water wat in de vaatwasser zit wordt wel goed weggepompt.
    Afvoer ga ik zo ook maar eens losmaken.

  5. quote:
    Dit schreef Die-et

    Een keer zonder waterstop ?

    Onderin alles wat los kan ( zeven enz eruit halen )
    mss zit niveau meting vast/vervuild

    Dat was mijn plan, maar de waterstop zit aan de slang vast.
    Zeefje van de waterstop een beetje schoongemaakt.
    Alles wat loszit ook al los- en schoongemaakt.

    Nu draait een spoelprogramma en klinkt als normaal, klotsend water Smile

    Wat het probleem ook nog zou kunnen zijn, is de kraan. Om geen idee wat voor reden is daar ooit gekozen voor een thermostaatkraan. Als de machine het nu nogmaals niet doet, ga ik controleren of er wel genoeg water door de kraan komt.

  6. quote:
    Dit schreef Corien
    Knik in de slang? Wellicht achter de vaatwasser?
    Zit of staat er iets voor/tegen het punt waar het water in en uit de vaatwasser gaat?
    Die thermostaatkraan kan ook het probleem zijn idd.
    Bij mij bewoog de slang teveel tijdens het aan-en afvoeren. Simpel opgelost door vast te zetten.
    Heb je het al eens geprobeerd met de stop in de afvoer?

    Voor zover ik kan zien geen knik in de slang. Beide slangen liggen nu wat verder naar achter, zodat ze ook niet geknikt kunnen worden door iets wat in het kastje staat.

  7. quote:
    Dit schreef MarjanvanE
    Mijn vaatwasser stopte al voordat hij water ging pakken.
    Monteur haalde de plint vd keuken weg en ging met zijn hand onder de vaatwasser om een soort vlottertje te bewegen.
    Dat was alles.

    Daarvoor had ik zelf al wat gemorreld aan de watertoevoerslang omdat ik dacht dat die klem zat,
    dat heeft de 1e keer geholpen, toen het probleem nog eens ontstond belde ik een (goedkope) monteur.


    Dat vlottertje, ik ga eens zoeken waar dat bij mijn vaatwasser zit. Plint is zo weggehaald.

  8. Nou, de eerste afwas is goed gegaan, als vanouds. Voorlopig doet hij het dus weer, Toch bleef ik ergens dat geurtje ruiken Smile

  9. quote:
    Dit schreef Rose_s

    Hmmm geurtjes, kan dat vocht onder in je kastje zijn?

    Nee, het is absoluut geen vochtgeur, bodem onder de kastjes is kurkdroog, Onder de vaatwasser ook.

  10. Zucht, hij heeft het twee keer gedaan en zit nu weer met hetzelfde probleem. Nog steeds geen foutcode.
    Googelen levert een probleem met de water indicator op. Alleen, waar dat ding zit Smile

  11. quote:
    Dit schreef Carla-S
    Heb je de vaatmachine al eens gereset?

    Ook al gedaan.
    Vanmorgen weer de stekker en een poosje uitgehaald.

    Begint met afpompen, lijkt het programma af te maken maar wast niet.
    Ik laat het voor nu maar even.

  12. quote:
    Dit schreef ditty


    Balen Marlies🥲 Nu moet je de vette oliebolschaal handmatig afwassen

    Ja, gelukkig kan ik de vaatwasser als afdruiprek gebruiken Smile
Terug naar de lijst